经验首页 前端设计 程序设计 Java相关 移动开发 数据库/运维 软件/图像 大数据/云计算 其他经验
当前位置:技术经验 » 其他 » 职业生涯 » 查看文章
当前 .NET SDK 不支持将 .NET Core 2.1 设置为目标。请将 .NET Core 2.0 或更低版本设置为目标,或使用支持 .NET Core 2.1 的 .NET SDK 版本。
来源:cnblogs  作者:ZCrystal  时间:2019/1/24 9:31:59  对本文有异议

解决方案:项目》属性》应用程序》目标框架》安装其他框架。

  此处我下载了2.1的x64的框架并安装。

  安装后,重新打开vs即可点击切换新框架。

原文链接:http://www.cnblogs.com/ZCrystal/p/10308747.html