经验首页 前端设计 程序设计 Java相关 移动开发 数据库/运维 软件/图像 大数据/云计算 其他经验
当前位置:技术经验 » 软件/图像 » Visual Studio » 查看文章
VS2022支持.Net Framwork4.0
来源:cnblogs  作者:Jatqjeg  时间:2022/1/17 11:13:29  对本文有异议

? 由于VS2022不支持.net framwork4.5.2以下版本,但是一些项目需要支持xp系统,故需要使用.net framwork4.0进行开发。

? 如果直接下载.net framwork4.0的安装包会提示已经安装更高版本。

? 这里我们可以通过vs_buildtools 2019进行安装

  1. 打开Visual Studio 较旧的下载 - 2019、2017、2015 和以前的版本 (microsoft.com),点击下载按钮,这里需要登录 ,然后找到buildtools安装程序进行下载即可。

    已经下载好的vs_buildtools__6428890a4c1c42a9a0559d7029688ec.zip

  1. 双击下载的安装程序进行安装,选择单个组件项,找到要下载的组件,我选择的是net framwork4.0,大概要下载41M。下面的截图是已经安装完成的了。

  1. 再次使用VS2022打开.net framwork项目后,项目属性中多了.net framwork4选项

原文链接:http://www.cnblogs.com/Jatqjeg/p/15796289.html

 友情链接: NPS